
<!DOCTYPE html>
<html lang="en-US" prefix="og: //ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.lacrosseplayground.com/xmlrpc.php">
<link rel="shortcut icon" href="http://fouditforless.com/wp-content/uploads/2016/04/favicon.ico" type="image/x-icon" />

<script type="text/javascript" src="//tags.tagcade.com/2.0/600/tagcade.js"></script>
<script type="text/javascript">
    adroll_adv_id = "AF4TLAKNDVFLTGWP6JRSWR";
    adroll_pix_id = "VKTYNC3ONJCO7A7O2IQD6S";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>
<script type="text/javascript" src="http://cu.genesismedia.com/pub/lacrosseplayground/config/cuconfig.js"></script>
<meta name="p:domain_verify" content="ed3085d77778bb3877db9db031d1b375”/>
<script type='text/javascript' src='https://revenue.com/infusion.php?pub_key=052ab3f7141f88e39253825b8fe121a4caba00a8&cache_refresh=0' async=" async" defer="defer"></script>
<title>Tips for Moms of Teens in Today’s Environment &#8211; Lacrosse Playground</title>
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic', 'Source+Sans+Pro:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic,900italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
<link rel='dns-prefetch' href='//www.lacrosseplayground.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lacrosse Playground &raquo; Feed" href="http://www.lacrosseplayground.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lacrosse Playground &raquo; Comments Feed" href="http://www.lacrosseplayground.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lacrosse Playground &raquo; Tips for Moms of Teens in Today’s Environment Comments Feed" href="http://www.lacrosseplayground.com/tips-for-moms-of-teens-in-todays-environment/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7118474-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7118474-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lacrosseplayground.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfp-css' href='http://www.lacrosseplayground.com/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='contestantRatingCSS-css' href='http://www.lacrosseplayground.com/wp-content/plugins/contestant-rating/css/contestantRating.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='updownupdown-css' href='http://www.lacrosseplayground.com/wp-content/plugins/updownupdown-postcomment-voting/style/updownupdown.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dpa-default-achievements-css' href='http://www.lacrosseplayground.com/wp-content/plugins/achievements/templates/achievements/css/achievements.css?ver=3.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.lacrosseplayground.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css' href='http://www.lacrosseplayground.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='http://www.lacrosseplayground.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.lacrosseplayground.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='blogon-bootstrap-css' href='http://www.lacrosseplayground.com/wp-content/themes/blogon/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='blogon-bootstrap-wp-css' href='http://www.lacrosseplayground.com/wp-content/themes/blogon/css/bootstrap-wp.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='blogon-font-awesome-css' href='http://www.lacrosseplayground.com/wp-content/themes/blogon/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl.theme-min-css' href='http://www.lacrosseplayground.com/wp-content/themes/blogon/css/owl.theme-min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css' href='http://www.lacrosseplayground.com/wp-content/themes/blogon/css/owl.carousel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cd-hero-css' href='http://www.lacrosseplayground.com/wp-content/themes/blogon/css/cd-hero.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='nanoscroller-css' href='http://www.lacrosseplayground.com/wp-content/themes/blogon/css/nanoscroller.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css' href='http://www.lacrosseplayground.com/wp-content/themes/blogon/css/lightbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='blogon-style-css' href='http://www.lacrosseplayground.com/wp-content/themes/blogon-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='quick-style-css' href='http://www.lacrosseplayground.com/wp-content/themes/blogon/blogon-style.php?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css' href='http://www.lacrosseplayground.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css' href='http://www.lacrosseplayground.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.lacrosseplayground.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/plugins/contestant-rating/js/contestantRating.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/plugins/events-calendar/js/jquery.bgiframe.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/plugins/events-calendar/js/jquery.tooltip.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/plugins/updownupdown-postcomment-voting/js/updownupdown.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"http:\/\/www.lacrosseplayground.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/www.lacrosseplayground.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/www.lacrosseplayground.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.lacrosseplayground.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"http:\/\/www.lacrosseplayground.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/www.lacrosseplayground.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/themes/blogon/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/themes/blogon/js/bootstrap-wp.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/themes/blogon/js/owl.carousel.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/themes/blogon/js/cd-hero.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/themes/blogon/js/jquery.nanoscroller.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/themes/blogon/js/theia-sticky-sidebar.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/themes/blogon/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/themes/blogon-child/js/custom-blogon-child.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.lacrosseplayground.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lacrosseplayground.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lacrosseplayground.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Maverik Havok Review' href='http://www.lacrosseplayground.com/maverik-havok-review/' />
<link rel="canonical" href="http://www.lacrosseplayground.com/tips-for-moms-of-teens-in-todays-environment/" />
<link rel='shortlink' href='https://wp.me/p6T3Sv-klw' />
<link rel="alternate" type="application/json+oembed" href="http://www.lacrosseplayground.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lacrosseplayground.com%2Ftips-for-moms-of-teens-in-todays-environment%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lacrosseplayground.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lacrosseplayground.com%2Ftips-for-moms-of-teens-in-todays-environment%2F&#038;format=xml" />
<script type="text/javascript">
			/*global post_ajax_star */
			post_ajax_star = "http://www.lacrosseplayground.com/wp-content/plugins/contestant-rating/cr-ajax-stars.php";
		 </script>

<link type="text/css" rel="stylesheet" href="http://www.lacrosseplayground.com/wp-includes/js/thickbox/thickbox.css" />
<link type="text/css" rel="stylesheet" href="http://www.lacrosseplayground.com/wp-content/plugins/events-calendar/css/events-calendar.css" />
<script type="text/javascript">
	// <![CDATA[
	var ecd = {};
	ecd.jq = jQuery.noConflict(false);
	//]]>
 </script>

<meta property='og:image' content='http://www.lacrosseplayground.com/wp-content/uploads/2018/12/6043409407_0102577f50_b.jpg' />
<meta property='og:title' content='Tips for Moms of Teens in Today’s Environment' />
<meta property='og:url' content='http://www.lacrosseplayground.com/tips-for-moms-of-teens-in-todays-environment/' />
<meta property='og:site_name' content='Lacrosse Playground' />
<meta property="og:description" content="Every generation seems to talk about the current generation of teens in a somewhat negative way. In reality, all teens are and have been more similar to one another in many ways than different. Still, when you’re the mom of a teen it can seem like your teen years were so far away and that ..." />
<meta property='og:type' content='article' />
<script type="text/javascript">var UpDownUpDown = { ajaxurl: "http://www.lacrosseplayground.com/wp-admin/admin-ajax.php" };</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style>
        #related_posts_thumbnails li{
            border-right: 1px solid ;
            background-color: #f7f7f7       }
        #related_posts_thumbnails li:hover{
            background-color: ;
        }
        .relpost_content{
            font-size: 13px;
            color: #6a6a6a;
        }
        .relpost-block-single{
            background-color: #f7f7f7;
            border-right: 1px solid  ;
            border-left: 1px solid  ;
            margin-right: -1px;
        }
        .relpost-block-single:hover{
            background-color: ;
        }
        </style>
<style type="text/css" title="dynamic-css" class="options-output">.logo-text{margin-top:0;margin-right:30px;margin-bottom:0;margin-left:0;}.site-header{padding-top:11px;padding-bottom:1px;}.site-header{background-color:#000000;}.footer-bottom{background-color:#000000;}body{font-family:"Open Sans";line-height:22px;font-weight:400;font-style:normal;color:#414549;font-size:13px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}ul.main-menu>li>a{font-family:"Open Sans";line-height:36px;font-weight:600;font-style:normal;color:#000000;font-size:13px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading ul.main-menu>li>a,{opacity: 0;}.ie.wf-loading ul.main-menu>li>a,{visibility: hidden;}ul.main-menu li ul li a{font-family:"Open Sans";line-height:24px;font-weight:400;font-style:normal;color:#a0acad;font-size:11px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading ul.main-menu li ul li a,{opacity: 0;}.ie.wf-loading ul.main-menu li ul li a,{visibility: hidden;}h1{font-family:"Source Sans Pro";line-height:36px;font-weight:600;font-style:normal;color:#000000;font-size:36px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1,{opacity: 0;}.ie.wf-loading h1,{visibility: hidden;}h2{font-family:"Source Sans Pro";line-height:28px;font-weight:600;font-style:normal;color:#000000;font-size:24px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h2,{opacity: 0;}.ie.wf-loading h2,{visibility: hidden;}h3{font-family:"Source Sans Pro";line-height:24px;font-weight:600;font-style:normal;color:#000000;font-size:22px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h3,{opacity: 0;}.ie.wf-loading h3,{visibility: hidden;}h4{font-family:"Source Sans Pro";line-height:24px;font-weight:600;font-style:normal;color:#000000;font-size:20px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h4,{opacity: 0;}.ie.wf-loading h4,{visibility: hidden;}h5{font-family:"Source Sans Pro";line-height:24px;font-weight:600;font-style:normal;color:#000000;font-size:18px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h5,{opacity: 0;}.ie.wf-loading h5,{visibility: hidden;}h6{font-family:"Source Sans Pro";line-height:24px;font-weight:600;font-style:normal;color:#000000;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h6,{opacity: 0;}.ie.wf-loading h6,{visibility: hidden;}</style><link rel='stylesheet' id='wpfp-css' href='http://www.lacrosseplayground.com/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css' href='http://www.lacrosseplayground.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=4.9.8' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-78214 single-format-standard fullwidth">
<div id="body-inner" class="homedefault">
<div class="topbar clearfix">
<div class="site-search">
<div class="container">
<form role="form" method="get" id="searchform" action="http://www.lacrosseplayground.com/">
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</form> </div>
<div class="site-search-btn">
<a href="#" class="icon-search-btn-close"><i class='fa fa-close'></i></a>
</div>
</div> 
<div class="container">
<div class="row">
<div class="col-sm-6 col-xs-3 show-overflow-xs header-shop-now-container">

<ul class="top-menu nav navbar-nav">
<li class="menu-item">
<span class="shop-now-link">
<a href="http://shop.lacrosseplayground.com">Shop Now</a>
</span>
</li>
</ul>
</div>
<div class="col-sm-6 col-xs-9 text-right topshare">
<div class="social-buttons-custom">
<ul>
<li class="social-list-item"><a class="facebook" href="https://www.facebook.com/lacrosseplayground" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li class="social-list-item"><a class="twitter" href="http://www.twitter.com/laxplayground" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li class="social-list-item"><a class="instagram" href="http://instagram.com/lacrosseplayground" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li class="social-list-item"><a class="pinterest" href="https://www.pinterest.com/laxplayground/" target="_blank"><i class="fa fa-pinterest"></i></a></li>
<li class="site-search-btn">
<a href="#" class="icon-search-btn">
<span>Search</span>
<i class="fa fa-search"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="site-header">
<div class="container">
<div class="row">
<div class="col-sm-12 site-header-main">
<div class="site-logo">
<div class="logo-header-inner">
<div>
<a href="http://www.lacrosseplayground.com/"> <img class="entry-logo img-responsive" src="http://www.lacrosseplayground.com/wp-content/uploads/2016/04/lacrosse_playground-header_logo.png" alt="logo" title="logo"></a>
</div>
</div>
</div>
</div> 
</div> 
</div> 
</div> 
<div class="thw-menubar">
<div class="container">
<div class="navbar menubar">
<nav class="site-navigation navigation">
<div class="site-navigation-inner">
<div class="navbar-header">

<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">
<span class="menu-text">Menu</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>

<div class="collapse navbar-collapse navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav main-menu"><li id="menu-item-77572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77572"><a href="/" class="menu-image-title-after"><span class="menu-image-title">Home</span></a></li>
<li id="menu-item-77573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77573"><a href="/tags/review/" class="menu-image-title-after"><span class="menu-image-title">Gear Reviews</span></a></li>
<li id="menu-item-77574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77574"><a href="http://www.lacrosseplayground.com/categories/lifestyle/grip-n-rip-lifestyle/" class="menu-image-title-after"><span class="menu-image-title">Grip &#8216;N Rip: Pros stick set-ups</span></a></li>
<li id="menu-item-77575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77575"><a href="http://shop.lacrosseplayground.com" class="menu-image-title-after"><span class="menu-image-title">Shop</span></a></li>
<li id="menu-item-77579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77579"><a href="http://www.lacrosseplayground.com/women-lpg/" class="menu-image-title-after"><span class="menu-image-title">WomenLPG</span></a></li>
</ul></div> </div>
</nav>
</div>
</div>
</div>
<div id="banner-area">

<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="banner-title-content">
<div class="breadcrumb"><div id="crumbs"><a href="http://www.lacrosseplayground.com">Home</a> &raquo; <a href="http://www.lacrosseplayground.com/categories/uncategorized/">Uncategorized</a> &raquo; <span class="current">Tips for Moms of Teens in Today’s Environment</span></div></div> </div>
</div>
</div>
</div>
</div>
<div class="main-content">
<div class="container">
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=10f43a90-35d9-4a31-a60b-44956eedc6e9"></script>
<div class="thw-main-content">
<div class="row">
<div id="content" class="col-sm-9">
<div class="main-content-inner">
<article id="post-78214" class="post-layout post-78214 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
<div class="entry-blog">
<div class="blog-header">
<span class="meta-category"><span class="meta-category-inner"><a href="http://www.lacrosseplayground.com/categories/uncategorized/" rel="category tag">Uncategorized</a></span></span>
<h2 class="page-title">
<a href="http://www.lacrosseplayground.com/tips-for-moms-of-teens-in-todays-environment/" rel="bookmark">Tips for Moms of Teens in Today’s Environment</a>
</h2>
<span class="publish-date">
<a href="http://www.lacrosseplayground.com/author/hunter/" title="Posts by Hunter" rel="author">Hunter</a> / <time class="entry-date" datetime="2018-12-06T16:30:00+00:00">December 6, 2018</time>
</span>
</div>
<header class="entry-header">
<div class="featured-image">
<a href="http://www.lacrosseplayground.com/tips-for-moms-of-teens-in-todays-environment/" rel="bookmark"><img width="1024" height="560" src="http://www.lacrosseplayground.com/wp-content/uploads/2018/12/6043409407_0102577f50_b-1024x560.jpg" class="img-responsive wp-post-image" alt="" /></a>
</div>
</header>
<div class="entry-summary blog-entry-summary">
<p>Every generation seems to talk about the current generation of teens in a somewhat negative way. In reality, all teens are and have been more similar to one another in many ways than different. Still, when you’re the mom of a teen it can seem like your teen years were so far away and that things are so different now that you can’t relate to the kids you’re raising.</p>
<p>While it may seem this way, there are similarities of course, but there are also differences. For example, teens today are unique because of their interaction with mobile devices and social media.</p>
<p>So, as the mom of a teen currently, or a tween who is rapidly approaching those often dreaded teen years, what should you know? The following are some general tips for moms of teens in today’s environment.</p>
<p><strong>Driver Safety</strong></p>
<p>One of the biggest safety concerns you likely have for your teens is driver’s safety. When it’s time for your teen to participate in <a href="https://www.epermittest.com/california/drivers-education">driver’s education and begin taking the steps to get their license</a>, it can be extremely scary.</p>
<p>You, as a parent, do have the potential to significantly change how prepared they are to be on the road, however. Take the time to practice driving with your teen as much as possible. Work to be a driving coach, and ask them questions rather than only telling them what they should and shouldn’t be doing.</p>
<p>Regardless of the laws in your state, also think about creating your family’s own driving contract when your teen does get his or her license.</p>
<p><strong>Get to Know the Parents</strong></p>
<p>One of the biggest ways teens can sneak around and do things you wouldn’t approve of, to say the least, is to keep you from communicating with other parents. When you know the parents of their friends, it’s much easier to know what’s really going on and where your teen is at any given time.</p>
<p>Take the time to get to know the parents of your teen’s closest friends and get their contact information.</p>
<p>When you’re all <a href="https://childmind.org/article/tips-communicating-with-teen/">communicating with one another,</a> it’s much easier to keep tabs on everyone in the group.</p>
<p>For example, if your teen says they’re going to be sleeping at a friend’s house, if you can quickly check in with the parents and confirm that, it’s going to be a better all-around situation.</p>
<p><strong>Tackling Social Media and Apps</strong></p>
<p>The biggest difference between teens today and teens of your generation is the availability of social media and all the many apps. This can prove to be the <a href="https://wa.kaiserpermanente.org/healthAndWellness/index.jhtml?item=%2Fcommon%2FhealthAndWellness%2Fteen%2FparentingTeens%2FparentTips.html">biggest challenge to deal with for many parents.</a></p>
<p>You can’t control everything your teen does, but you shouldn’t go too long without checking in with your teen regarding what’s happening on social media and how they’re using their mobile devices. It’s not realistic to think your teen is never going to use social media or mobile apps, but it also shouldn’t be something that you know nothing about in terms of their activity.</p>
<p>A few rules you might consider include not allowing teens to have their devices in their bedroom, and to set time limits for how much devices can be used in a day or a week. You should also follow your teen on their social media profiles.</p>
<p>Some parents have gone as far as creating <a href="https://www.mayoclinic.org/healthy-lifestyle/tween-and-teen-health/in-depth/parenting-tips-for-teens/art-20044693">social media contracts with their teen</a> much like driving contracts and depending on your family, this could be something you find is helpful.</p>
<p><strong>Prioritize Rules But Be Flexible</strong></p>
<p><a href="https://psychcentral.com/lib/tips-for-parents-of-teens/">When you’re parenting a teen</a>, you have to have rules. That’s essential, but not everything needs to be a steadfast rule. Teens are learning as they go, just like people of all ages. You need to make some rules more of a priority than others.</p>
<p>You can also make exceptions when you feel it’s right. You have to be flexible with your teen in some ways, but in others, there is likely no room for flexibility.</p>
<p>Finally, your teen is watching you a lot more than you might think. They’re looking at your behavior, your actions and how you carry yourself. Remember this, and keep your own behavior and choices in check if you want your teen to follow suit. For example, if you’re asking your teen to limit their time on their mobile device, but you’re on yours constantly, it’s tough for your teen to understand why you aren’t following your own rule. A lot of times as our kids get older, we forget that they’re still very much watching us and looking to us as an example.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>…&#8230;.</p>
<div class="meta-tag"> </div>
</div>
</div> 
</article>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=98761f31-459e-4141-8cf6-cf004005c9d1"></script>
<div class="clearfix"></div>
<nav id="nav-below" class="post-navigation clearfix">
<ul class="post-nav">
<li class="nav-previous previous"><a href="http://www.lacrosseplayground.com/maverik-havok-review/" rel="prev"><span class="meta-nav"><i class="fa fa-angle-double-left"></i></span> Maverik Havok Review</a></li>
</ul>
</nav>
<div class="post-related">
<div class="related-title themewing-title">
<h3>Related Post</h3>
</div>
<div class="row">
<div class="col-sm-6">
<div class="item-related" style="background-image:url(http://www.lacrosseplayground.com/wp-content/uploads/2015/04/detroit-titans-lacrosse-senior-night.jpg);background-repeat:no-repeat;background-size: cover;width:100%;height:100%;">
<div class="related-overlay">
<div>
<time class="entry-date" datetime="2015-04-27T14:25:03+00:00">27 Apr, 2015</time>
<h4><a href="http://www.lacrosseplayground.com/titans-clinch-berth-to-maac-championship-with-11-6-victory-on-senior-day/">Titans Clinch Berth To MAAC Championship With 11-6 Victory On Senior Day</a></h4>
</div>
</div>
</div>
</div>
<div class="col-sm-6">
<div class="item-related" style="background-color:#333;">
<div class="related-overlay">
<div>
<time class="entry-date" datetime="2010-03-05T15:38:43+00:00">5 Mar, 2010</time>
<h4><a href="http://www.lacrosseplayground.com/weekly-mashup-15/">Weekly Mashup</a></h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tips-for-moms-of-teens-in-todays-environment/#respond" style="display:none;">Cancel Reply</a></small></h3> <form action="http://www.lacrosseplayground.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><textarea placeholder="Start typing..." id="comment" class="" name="comment" cols="20" rows="6" aria-required="true"></textarea></p><p class="form-allowed-tags"></p><div class="alert alert-info">&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="commentsubmit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78214' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8f9caa433d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160" /></p> </form>
</div>
</div>
</div> 
</div> 
<div id="sidebar" class="sidebar col-sm-3">
<div class="sidebar-inner">
<div id="text-30" class="widget widget_text"> <div class="textwidget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=949af7bd-6920-46af-9aab-e887fd691861&storeId=frame049-20"></script></div>
</div>
</div> 
</div> 
</div>
<br>
<div class="row">

<div class="col-sm-12">
</div>
</div>
<br>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="container">
<div class="row">
<div class="col-sm-12 text-center">
<div class="copyright-info">
<a class="footer-small-link" href="/privacy/">
<small>Privacy Policy</small>
</a> |
<a class="last" href="/contact/">
<small>
Contact Us
</small>
</a>
Copyright @ 2016 Lacrosse Playground. </div>
<div class="footer-social-buttons">
<ul class="unstyled">
<li><a class="facebook" href="http://facebook.com/lacrosseplayground" target="_blank">Facebook</a></li>
<li><a class="twitter" href="http://twitter.com/laxplayground" target="_blank">Twitter</a></li>
<li><a class="instagram" href="http://instagram.com/lacrosseplayground" target="_blank">Instagram</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div id="back-to-top" data-spy="affix" data-offset-top="10" class="back-to-top affix">
<button class="btn btn-primary" title="Back to Top">
<i class="fa fa-angle-double-up"></i>
</button>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.lacrosseplayground.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.lacrosseplayground.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201849'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/themes/blogon/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"http:\/\/www.lacrosseplayground.com\/wp-admin\/admin-ajax.php","page_data":"78214","interest_group_checkbox_error":"This field is required.","preloader_url":"http:\/\/www.lacrosseplayground.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"http:\/\/www.lacrosseplayground.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"79500fa766"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"http:\/\/www.lacrosseplayground.com\/wp-admin\/admin-ajax.php","preloader_url":"http:\/\/www.lacrosseplayground.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"78214"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lacrosseplayground.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.4.6'></script>
<style>
        /* POP-UP */
        #age_button_area
        {
    	padding-top:10px;
    	position: relative;
    	width: 100%;
    	bottom: 5px;
    	padding-top:5px;
        }

        #ageEnterButton
        {
    	border-color:;
    	background:;
    	color: ;
        }

        #ageLeaveButton
        {
    	border-color:;
    	background:;
    	color: ;
        }

        #popup_content
        {
	    overflow-y:hidden;    	overflow-x: auto;
    	height: 100%;
    	width:100%;
        }

        #itro_popup
        {
    	visibility: hidden;
    	opacity: 0;
    	position: fixed;
    	background-image: ;
    	background-repeat: no-repeat;
    	background-position: center center;
    	margin: 0 auto;
    	left:1px;
    	right:1px;
    	z-index: 2147483647 !important;
	    padding:2px !important;	    border: solid;border-color:#25ACE4;    	border-radius: 8px;
    	border-width: 3px;
    	width: 300px;
    	height: auto;
    	background-color: #44C7FF;
	            }

        #close_cross
        {
    	cursor:pointer; 
    	width:20px; 
    	position:absolute; 
    	top:-22px; 
    	right:-22px;
        }

        #popup_countdown 
        {
    	color: ;
    	width: 100%;
    	padding-top: 0px ;
    	padding-bottom:0px ;
    	background-color: #25ACE4;
    	height: 0px ;
    	overflow: hidden;
    	position:absolute;
    	bottom:0px;
    	left:0px;
    	border-bottom-left:8px;
    	border-bottom-right:8px;
        }

        #itro_opaco{
    	display: none;
    	position:fixed;
    	background-color:  #8A8A8A;
    	font-size: 10px;
    	font-family: Verdana;
    	top: 100px;    
    	width: 100%;
    	height: 100%;
    	z-index: 2147483646 !important;
    	left: 0px ;
    	right: 0px;
    	top: 0px;
    	bottom: 0px;
    	opacity: 0.40 ;
    	filter:alpha(opacity = 40); /* For IE8 and earlier */
        }

        /* label under the popup used to close it for mobile devices */
        #ipp_mobile_close_tab{
    	display: none;
    	border:none;
    	position: absolute;
    	padding: 5px;
    	width: 80px;
    	text-align: center;
    	left: 1px;
    	right: 1px;
    	margin: auto;
    	background-color: #25ACE4        }
        #ipp_mobile_close_txt{
    	font-weight: bold;
    	cursor: pointer;
        }

        /* RESPONSIVE CSS */
        @media screen and (max-width: 780px)
        {
    	#itro_popup{
    	    max-width: 470px;
		    	}
    	#close_cross{
    	    display: none;
    	}
    	#ipp_mobile_close_tab{
    	    display: block;
    	}
        }
        @media screen and (max-width: 480px){
    	#itro_popup{
    	    max-width: 300px
    	}
        }

	    </style>
<div id="itro_popup">
<div id="popup_countdown" align="center">This popup will close in:<b id="timer"></b></div><img id="close_cross" src="http://www.lacrosseplayground.com/wp-content/plugins/itro-popup/images/close-icon.png" alt="CLOSE" title="CLOSE" onclick="itro_exit_anim();"> <div id="popup_content"><h1 style="text-align: center;">SUBSCRIBE TO OUR NEWSLETTER</h1><h2 style="text-align: center;">You could win some gear!</h2><p style="text-align: center;"> 
<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
<form id="front-page-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">
<label for="yikes-easy-mc-form-1-EMAIL" class="EMAIL-label yikes-mailchimp-field-required ">

<span class="EMAIL-label">
Email Address </span>

<input id="yikes-easy-mc-form-1-EMAIL" name="EMAIL" placeholder="" class="yikes-easy-mc-email " required="required" type="email" value="" />

</label>

<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="" />

<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="f2e910a1bc" />

<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1" />

<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary"> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button> 
<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="ba7deb6d06" />
</form>

</section>
</p> </div>
<div id="ipp_mobile_close_tab">
<span id="ipp_mobile_close_txt" onclick="itro_exit_anim();">CLOSE</span>
</div>
</div>
<div id="itro_opaco" onclick="itro_exit_anim();"></div>
<script type="text/javascript">
	/* init var */
	itro_cookie_expiration = 720;
	itro_is_preview = false;/* pass true if is the preview page. used for cookie control via js due W3 total cache or similar */
	auto_margin = "yes";
	
	/* invert the color of the mobile close tab label text */
	jQuery('#ipp_mobile_close_txt').css({color: itro_invert_color(itro_rgb2hex(jQuery('#itro_popup').css('border-bottom-color'))) });
	itro_age_restriction = false;				document.onkeydown = function(event) 
				{
					event = event || window.event;
					var key = event.keyCode;
					if(key==27)
					{
						jQuery("#itro_popup").fadeOut(function() {jQuery("#itro_opaco").fadeOut();});
					} 
				}; 				itro_enter_anim(auto_margin);
							var popTime=40;
				interval_id = setInterval(function(){popTimer();},1000); /* the countdown  */
					</script>
<div style="display:none">
</div>
<script type="text/javascript">
var infolinks_pid = 2509948;
var infolinks_wsid = 2;
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-64765958-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="59116/42834/1"; var zflag_sid="4775"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; 
</script>
<script language="JavaScript" src="https://ss3.zedo.com/jsc/ss3/fo.js"></script>

</body>
</html>
