<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Lax Bash&#039;s Boo Bash Brings the Tricks and Treats to Midwest Lacrosse - Lacrosse Playground</title>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.lacrosseplayground.com/lax-bashs-boo-bash-brings-the-tricks-and-treats-to-midwest-lacrosse/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lax Bash&#039;s Boo Bash Brings the Tricks and Treats to Midwest Lacrosse - Lacrosse Playground" />
<meta property="og:description" content="Michigan&#039;s Boo Bash is a signature event for many boys and girls programs." />
<meta property="og:url" content="https://www.lacrosseplayground.com/lax-bashs-boo-bash-brings-the-tricks-and-treats-to-midwest-lacrosse/" />
<meta property="og:site_name" content="Lacrosse Playground" />
<meta property="article:publisher" content="https://www.facebook.com/lacrosseplayground" />
<meta property="article:tag" content="Boo Bash" />
<meta property="article:tag" content="Lax Bash" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-11-07T22:43:26-05:00" />
<meta property="article:modified_time" content="2022-11-07T22:43:28-05:00" />
<meta property="og:updated_time" content="2022-11-07T22:43:28-05:00" />
<meta property="og:image" content="https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7047.jpg?fit=1125%2C997&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7047.jpg?fit=1125%2C997&#038;ssl=1" />
<meta property="og:image:width" content="1125" />
<meta property="og:image:height" content="997" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Michigan&#039;s Boo Bash is a signature event for many boys and girls programs." />
<meta name="twitter:title" content="Lax Bash&#039;s Boo Bash Brings the Tricks and Treats to Midwest Lacrosse - Lacrosse Playground" />
<meta name="twitter:site" content="@laxplayground" />
<meta name="twitter:image" content="https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7047.jpg?fit=1125%2C997&#038;ssl=1" />
<meta name="twitter:creator" content="@laxplayground" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.lacrosseplayground.com/#organization","name":"Lacrosse Playground","url":"https://www.lacrosseplayground.com/","sameAs":["https://www.facebook.com/lacrosseplayground","https://instagram.com/lacrosseplayground","https://twitter.com/laxplayground"],"logo":{"@type":"ImageObject","@id":"https://www.lacrosseplayground.com/#logo","url":"https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2019/05/LPGStore.jpg?fit=744%2C302&ssl=1","width":744,"height":302,"caption":"Lacrosse Playground"},"image":{"@id":"https://www.lacrosseplayground.com/#logo"}},{"@type":"WebSite","@id":"https://www.lacrosseplayground.com/#website","url":"https://www.lacrosseplayground.com/","name":"Lacrosse Playground","publisher":{"@id":"https://www.lacrosseplayground.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.lacrosseplayground.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.lacrosseplayground.com/lax-bashs-boo-bash-brings-the-tricks-and-treats-to-midwest-lacrosse/#webpage","url":"https://www.lacrosseplayground.com/lax-bashs-boo-bash-brings-the-tricks-and-treats-to-midwest-lacrosse/","inLanguage":"en-US","name":"Lax Bash&#039;s Boo Bash Brings the Tricks and Treats to Midwest Lacrosse - Lacrosse Playground","isPartOf":{"@id":"https://www.lacrosseplayground.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.lacrosseplayground.com/lax-bashs-boo-bash-brings-the-tricks-and-treats-to-midwest-lacrosse/#primaryimage","url":"https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7047.jpg?fit=1125%2C997&ssl=1","width":1125,"height":997},"primaryImageOfPage":{"@id":"https://www.lacrosseplayground.com/lax-bashs-boo-bash-brings-the-tricks-and-treats-to-midwest-lacrosse/#primaryimage"},"datePublished":"2022-11-07T22:43:26-05:00","dateModified":"2022-11-07T22:43:28-05:00"},{"@type":"Article","@id":"https://www.lacrosseplayground.com/lax-bashs-boo-bash-brings-the-tricks-and-treats-to-midwest-lacrosse/#article","isPartOf":{"@id":"https://www.lacrosseplayground.com/lax-bashs-boo-bash-brings-the-tricks-and-treats-to-midwest-lacrosse/#webpage"},"author":{"@id":"https://www.lacrosseplayground.com/author/craig-mcmichael/#author"},"headline":"Lax Bash&#8217;s Boo Bash Brings the Tricks and Treats to Midwest Lacrosse","datePublished":"2022-11-07T22:43:26-05:00","dateModified":"2022-11-07T22:43:28-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.lacrosseplayground.com/lax-bashs-boo-bash-brings-the-tricks-and-treats-to-midwest-lacrosse/#webpage"},"publisher":{"@id":"https://www.lacrosseplayground.com/#organization"},"image":{"@id":"https://www.lacrosseplayground.com/lax-bashs-boo-bash-brings-the-tricks-and-treats-to-midwest-lacrosse/#primaryimage"},"keywords":"Boo Bash,Lax Bash","articleSection":"News"},{"@type":["Person"],"@id":"https://www.lacrosseplayground.com/author/craig-mcmichael/#author","name":"Craig McMichael","image":{"@type":"ImageObject","@id":"https://www.lacrosseplayground.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1c55f28fbac0974bc399b74cdb6abc2e?s=96&d=mm&r=g","caption":"Craig McMichael"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Lacrosse Playground &raquo; Feed" href="https://www.lacrosseplayground.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lacrosse Playground &raquo; Comments Feed" href="https://www.lacrosseplayground.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lacrosse Playground &raquo; Lax Bash&#8217;s Boo Bash Brings the Tricks and Treats to Midwest Lacrosse Comments Feed" href="https://www.lacrosseplayground.com/lax-bashs-boo-bash-brings-the-tricks-and-treats-to-midwest-lacrosse/feed/" />
<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/foundicons/3.0.0/foundation-icons.woff" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.lacrosseplayground.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.lacrosseplayground.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<style type="text/css">.widget-row:after,.widget-row .wrap:after{clear:both;content:"";display:table;}.widget-row .full-width{float:left;width:100%;}</style><!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-64765958-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-64765958-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lacrosseplayground.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://www.lacrosseplayground.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='easy-widget-columns-css'  href='https://www.lacrosseplayground.com/wp-content/plugins/easy-widget-columns/public/css/easy-widget-columns-public.css?ver=1.2.4' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.lacrosseplayground.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/all.min.css?ver=2.5.3' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://cdnjs.cloudflare.com/ajax/libs/foundicons/3.0.0/foundation-icons.css?ver=2.5.3' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-c03c9697eddfa364fb1902214a764aad-css'  href='https://www.lacrosseplayground.com/wp-content/uploads/bb-plugin/cache/c03c9697eddfa364fb1902214a764aad-layout-bundle.css?ver=2.5.3-1.3.0.2' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.lacrosseplayground.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.1' media='all' />
<link rel='stylesheet' id='sticky_style-css'  href='https://www.lacrosseplayground.com/wp-content/plugins/bb-sticky-column/css/sticky-column.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.lacrosseplayground.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.3' media='all' />
<link rel='stylesheet' id='base-css'  href='https://www.lacrosseplayground.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.lacrosseplayground.com/wp-content/uploads/bb-theme/skin-62c6e5fdcc114.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://www.lacrosseplayground.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-b1f03c64abaf0a3140e72ccb315d00a1-css'  href='//fonts.googleapis.com/css?family=Barlow%3A300%2C400%2C700%7CTitillium+Web%3A700&#038;ver=6.0.3' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3.3/css/jetpack.css' media='all' />
<script src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.3.3/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.lacrosseplayground.com","hash_tracking":"false"};
</script>
<script src='https://www.lacrosseplayground.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.1' id='monsterinsights-frontend-script-js'></script>
<script src='https://c0.wp.com/c/6.0.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://www.lacrosseplayground.com/wp-content/plugins/bb-sticky-column/js/sticky-column.js?ver=6.0.3' id='sticky_script-js'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=6.0.3' id='jquery-easing-js'></script>
<link rel="https://api.w.org/" href="https://www.lacrosseplayground.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lacrosseplayground.com/wp-json/wp/v2/posts/87652" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lacrosseplayground.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lacrosseplayground.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p6T3Sv-mNK' />
<link rel="alternate" type="application/json+oembed" href="https://www.lacrosseplayground.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lacrosseplayground.com%2Flax-bashs-boo-bash-brings-the-tricks-and-treats-to-midwest-lacrosse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lacrosseplayground.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lacrosseplayground.com%2Flax-bashs-boo-bash-brings-the-tricks-and-treats-to-midwest-lacrosse%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://www.lacrosseplayground.com/wp-admin/admin-ajax.php'
			};
		</script>
				<style type="text/css">.pp-podcast {opacity: 0;}</style>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.lacrosseplayground.com/xmlrpc.php">
<link rel="icon" href="https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/cropped-LacrossePlayground-Profile-Image-e1611629067229-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/cropped-LacrossePlayground-Profile-Image-e1611629067229-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/cropped-LacrossePlayground-Profile-Image-e1611629067229-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/cropped-LacrossePlayground-Profile-Image-e1611629067229-1.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.lacrosseplayground.com/?custom-css=04bcb735c1" />
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-87652 single-format-standard fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-86920 fl-builder-global-templates-locked" data-post-id="86920" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="1" data-sticky-breakpoint="medium" data-shrink="1" data-overlay="0" data-overlay-bg="transparent"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-623a01fe6ee97 fl-visible-desktop" data-node="623a01fe6ee97">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-623a01fe6ee9a fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="623a01fe6ee9a">
			<div class="fl-col fl-node-623a01fe6ee9b fl-col-small" data-node="623a01fe6ee9b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-623a022d2ebd3" data-node="623a022d2ebd3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://www.lacrosseplayground.com/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-79709 size-full" src="https://www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png" alt="LacrossePlayground-Wordmark-HighRes" itemprop="image" height="358" width="1000" title="LacrossePlayground-Wordmark-HighRes"  data-no-lazy="1" srcset="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png?resize=300%2C107&amp;ssl=1 300w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png?resize=768%2C275&amp;ssl=1 768w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png?resize=128%2C46&amp;ssl=1 128w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png?resize=32%2C11&amp;ssl=1 32w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png?resize=24%2C9&amp;ssl=1 24w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png?resize=36%2C13&amp;ssl=1 36w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png?resize=48%2C17&amp;ssl=1 48w" sizes="(max-width: 1000px) 100vw, 1000px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-fogn7kjtiq3m fl-col-small" data-node="fogn7kjtiq3m">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-623a01fe6ee9e" data-node="623a01fe6ee9e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile fl-menu-search-enabled">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary-menu-2021" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-79795" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lacrosseplayground.com/about/">About</a></li><li id="menu-item-78587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://www.lacrosseplayground.com/categories/news/">News</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-79742" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.lacrosseplayground.com/tags/college/">College</a></li>	<li id="menu-item-79740" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.lacrosseplayground.com/tags/nll/">NLL</a></li>	<li id="menu-item-79741" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.lacrosseplayground.com/tags/pll/">PLL</a></li>	<li id="menu-item-79743" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.lacrosseplayground.com/tags/womens-pro-lacrosse/">Athletes Unlimited</a></li>	<li id="menu-item-86773" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.lacrosseplayground.com/categories/event/">Event News</a></li></ul></li><li id="menu-item-86984" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lacrosseplayground.com/epoch-events/">Events</a></li><li id="menu-item-87484" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lacrosseplayground.com/camps/">Camps</a></li><li id="menu-item-87359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="#">Teams</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-87402" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lacrosseplayground.com/evolve-baltimore-home/">Evolve Baltimore</a></li></ul></li><li id="menu-item-86772" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.lacrosseplayground.com/categories/gear-spotlight/">Gear</a></li><li id="menu-item-86620" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.lacrosseplayground.com/top-66/">Top 66</a></li><li id="menu-item-79764" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lacrosseplayground.com/contact/">Contact</a></li><li class='menu-item fl-menu-search-item'><div class="fl-search-form fl-search-form-button fl-search-button-reveal fl-search-button-center fl-search-form-width-full"
	>
	<div class="fl-search-form-wrap">
		<div class="fl-search-form-fields">
			<div class="fl-search-form-input-wrap">
				<form role="search" aria-label="Search form" method="get" action="https://www.lacrosseplayground.com/">
	<div class="fl-form-field">
		<input type="search" aria-label="Search input" class="fl-search-text" placeholder="Search..." value="" name="s" />

			</div>
	</form>
			</div>
			<div class="fl-button-wrap fl-button-width-auto fl-button-center fl-button-has-icon">
			<a href="#" target="_self" class="fl-button" role="button">
					<i class="fl-button-icon fl-button-icon-before fas fa-search" aria-hidden="true"></i>
							</a>
</div>
		</div>
	</div>
</div>
</li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-kmx3zj79nb0u fl-col-small" data-node="kmx3zj79nb0u">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-623a04e1a7339" data-node="623a04e1a7339">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: right;">CONNECT WITH US</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-623a05578b15e fl-col-small" data-node="623a05578b15e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-623a05578b010" data-node="623a05578b010">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/LacrossePlayground" target="_blank" rel="noopener" >
							<i class=" fi-social-facebook" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/LaxPlayground" target="_blank" rel="noopener" >
							<i class=" fi-social-twitter" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/lacrosseplayground/" target="_blank" rel="noopener" >
							<i class=" fi-social-instagram" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/channel/UCQmbFNd-xbsXhN3o9zTRzFg" target="_blank" rel="noopener" >
							<i class=" fi-social-youtube" aria-hidden="true"></i>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-623b7ad5ca405 fl-visible-medium-mobile" data-node="623b7ad5ca405">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-623b7ad5ca5aa fl-col-group-equal-height fl-col-group-align-center" data-node="623b7ad5ca5aa">
			<div class="fl-col fl-node-623b7ffd22e89 fl-col-small" data-node="623b7ffd22e89">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-623b7ad5ca5ac" data-node="623b7ad5ca5ac">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://www.lacrosseplayground.com/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-79709 size-full" src="https://www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png" alt="LacrossePlayground-Wordmark-HighRes" itemprop="image" height="358" width="1000" title="LacrossePlayground-Wordmark-HighRes"  data-no-lazy="1" srcset="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png?resize=300%2C107&amp;ssl=1 300w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png?resize=768%2C275&amp;ssl=1 768w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png?resize=128%2C46&amp;ssl=1 128w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png?resize=32%2C11&amp;ssl=1 32w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png?resize=24%2C9&amp;ssl=1 24w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png?resize=36%2C13&amp;ssl=1 36w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2021/01/LacrossePlayground-Wordmark-HighRes.png?resize=48%2C17&amp;ssl=1 48w" sizes="(max-width: 1000px) 100vw, 1000px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-623b7ae32fdf6 fl-col-small" data-node="623b7ae32fdf6">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-623b7ad5ca5b3" data-node="623b7ad5ca5b3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile fl-menu-search-enabled">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary-menu-2022" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-79795" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lacrosseplayground.com/about/">About</a></li><li id="menu-item-78587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://www.lacrosseplayground.com/categories/news/">News</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-79742" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.lacrosseplayground.com/tags/college/">College</a></li>	<li id="menu-item-79740" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.lacrosseplayground.com/tags/nll/">NLL</a></li>	<li id="menu-item-79741" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.lacrosseplayground.com/tags/pll/">PLL</a></li>	<li id="menu-item-79743" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.lacrosseplayground.com/tags/womens-pro-lacrosse/">Athletes Unlimited</a></li>	<li id="menu-item-86773" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.lacrosseplayground.com/categories/event/">Event News</a></li></ul></li><li id="menu-item-86984" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lacrosseplayground.com/epoch-events/">Events</a></li><li id="menu-item-87484" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lacrosseplayground.com/camps/">Camps</a></li><li id="menu-item-87359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="#">Teams</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-87402" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lacrosseplayground.com/evolve-baltimore-home/">Evolve Baltimore</a></li></ul></li><li id="menu-item-86772" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.lacrosseplayground.com/categories/gear-spotlight/">Gear</a></li><li id="menu-item-86620" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.lacrosseplayground.com/top-66/">Top 66</a></li><li id="menu-item-79764" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lacrosseplayground.com/contact/">Contact</a></li><li class='menu-item fl-menu-search-item'><div class="fl-search-form fl-search-form-button fl-search-button-reveal fl-search-button-center fl-search-form-width-full"
	>
	<div class="fl-search-form-wrap">
		<div class="fl-search-form-fields">
			<div class="fl-search-form-input-wrap">
				<form role="search" aria-label="Search form" method="get" action="https://www.lacrosseplayground.com/">
	<div class="fl-form-field">
		<input type="search" aria-label="Search input" class="fl-search-text" placeholder="Search..." value="" name="s" />

			</div>
	</form>
			</div>
			<div class="fl-button-wrap fl-button-width-auto fl-button-center fl-button-has-icon">
			<a href="#" target="_self" class="fl-button" role="button">
					<i class="fl-button-icon fl-button-icon-before fas fa-search" aria-hidden="true"></i>
							</a>
</div>
		</div>
	</div>
</div>
</li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-86993 fl-builder-global-templates-locked" data-post-id="86993"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-hmbnj87uerwo fl-row-bg-overlay" data-node="hmbnj87uerwo">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-gn4ebu3wrzop" data-node="gn4ebu3wrzop">
			<div class="fl-col fl-node-7g0o6jmwuc1y" data-node="7g0o6jmwuc1y">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-012jzremhp7x" data-node="012jzremhp7x">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Lax Bash&#8217;s Boo Bash Brings the Tricks and Treats to Midwest Lacrosse</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-6x0gtj2u8kya" data-node="6x0gtj2u8kya">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">November 7, 2022</span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-author"><a href="https://www.lacrosseplayground.com/author/craig-mcmichael/">Craig McMichael</a></span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-comments"><a href="https://www.lacrosseplayground.com/lax-bashs-boo-bash-brings-the-tricks-and-treats-to-midwest-lacrosse/#respond" tabindex="-1" aria-hidden="true">No Comments</a></span>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-color fl-node-ghf4uqaje0iw" data-node="ghf4uqaje0iw">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-e6sbr4xk971y" data-node="e6sbr4xk971y">
			<div class="fl-col fl-node-utfjiz1agev5" data-node="utfjiz1agev5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-post-content fl-node-5ld9ywiatgm1" data-node="5ld9ywiatgm1">
	<div class="fl-module-content fl-node-content">
		
<p><a href="https://laxbashtournaments.com/">Lax Bash Tournaments</a> brought the Halloween spirit to the Midwest lacrosse tournament scene in October with their annual Boo Bash tournaments. Lax Bash is a Michigan-based tournament provider that provides tournament opportunities from U10 to Varsity for boys and girls divisions.</p>



<p>The Boo Bash encourages players, officials, coaches, and spectators to all join in on the Halloween fun by dressing up. The tournament hosts a costume contest sponsored by Maverik. Players must wear their costumes in games to be eligible.</p>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7047.jpg?ssl=1"><img loading="lazy" width="1024" height="907" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7047.jpg?resize=1024%2C907&#038;ssl=1" alt="" class="lazy lazy-hidden wp-image-87653" data-lazy-srcset="https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7047.jpg?resize=1024%2C907&amp;ssl=1 1024w, https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7047.jpg?resize=300%2C266&amp;ssl=1 300w, https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7047.jpg?resize=768%2C681&amp;ssl=1 768w, https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7047.jpg?w=1125&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><noscript><img loading="lazy" width="1024" height="907" src="https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7047.jpg?resize=1024%2C907&#038;ssl=1" alt="" class="wp-image-87653" srcset="https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7047.jpg?resize=1024%2C907&amp;ssl=1 1024w, https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7047.jpg?resize=300%2C266&amp;ssl=1 300w, https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7047.jpg?resize=768%2C681&amp;ssl=1 768w, https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7047.jpg?w=1125&amp;ssl=1 1125w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></a></figure>



<p>It’s not all fun and games though, the tournaments welcome some of the top teams and competition from the Midwest. This was an early goal when Brian Kaminskas and his brother Mike started the Boo Bash eleven years ago. “We want to build an environment that helps teams create memories and grow closer as they prepare for the spring season.”</p>



<p>Lax Bash currently puts on two Boo Bash tournaments each fall. The first was held at the <a href="https://eriebanksportspark.org/">Eriebank Sports Park</a> October 22-23 in Erie, Pennsylvania.</p>



<figure class="wp-block-image size-large"><a href="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7048.jpg?ssl=1"><img loading="lazy" width="1024" height="851" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7048.jpg?resize=1024%2C851&#038;ssl=1" alt="" class="lazy lazy-hidden wp-image-87655" data-lazy-srcset="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7048.jpg?resize=1024%2C851&amp;ssl=1 1024w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7048.jpg?resize=300%2C249&amp;ssl=1 300w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7048.jpg?resize=768%2C638&amp;ssl=1 768w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7048.jpg?w=1125&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><noscript><img loading="lazy" width="1024" height="851" src="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7048.jpg?resize=1024%2C851&#038;ssl=1" alt="" class="wp-image-87655" srcset="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7048.jpg?resize=1024%2C851&amp;ssl=1 1024w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7048.jpg?resize=300%2C249&amp;ssl=1 300w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7048.jpg?resize=768%2C638&amp;ssl=1 768w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7048.jpg?w=1125&amp;ssl=1 1125w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></a></figure>



<p>The Michigan Boo Bash is one of the largest lacrosse tournaments in the Midwest. It was held October 30-31 at <a href="https://oxparkrec.org/seymour-lake-township-park/">Seymour Lake Park</a> in Oxford, Michigan. </p>



<p>The two tournaments brought in a combined 186 boys and girls teams, 94 of which were high school teams, from Illinois, Indiana, Michigan, Ohio, Pennsylvania, New York, and Ontario, Canada.</p>



<figure class="wp-block-image size-large"><a href="https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7044.jpg?ssl=1"><img loading="lazy" width="1024" height="896" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7044.jpg?resize=1024%2C896&#038;ssl=1" alt="" class="lazy lazy-hidden wp-image-87656" data-lazy-srcset="https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7044.jpg?resize=1024%2C896&amp;ssl=1 1024w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7044.jpg?resize=300%2C262&amp;ssl=1 300w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7044.jpg?resize=768%2C672&amp;ssl=1 768w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7044.jpg?w=1125&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><noscript><img loading="lazy" width="1024" height="896" src="https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7044.jpg?resize=1024%2C896&#038;ssl=1" alt="" class="wp-image-87656" srcset="https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7044.jpg?resize=1024%2C896&amp;ssl=1 1024w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7044.jpg?resize=300%2C262&amp;ssl=1 300w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7044.jpg?resize=768%2C672&amp;ssl=1 768w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7044.jpg?w=1125&amp;ssl=1 1125w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></a></figure>



<p>The Boo Bash provided the athletes with an opportunity to showcase their skills to 85 college coaches coming from D1, D2, D3, MCLA, WLCA, and NAIA schools.</p>



<p>In order to get a better understanding of what the Boo Bash experience is like, I spoke with a number of former players, parents, officials, and club directors about what made Boo Bash so unique.</p>



<h2><strong>Helping to Grow the Girl’s Game</strong></h2>



<p>Lax Bash runs tournaments for boys and girls lacrosse. They were one of the first providers in the Midwest to provide a tournament for the girl’s games. I spoke with two local coaches to find out more about their experience with their teams at Boo Bash and other Lax Bash tournaments. I first spoke with <a href="https://www.triumphlacrosse.com/">Triumph Lacrosse</a> director Chris Merucci who spoke about how Lax Bash has helped his program and girls&#8217; lacrosse thrive in the Midwest.</p>



<blockquote class="wp-block-quote"><p><em>Lax Bash was one of the first event providers in Michigan to truly embrace and celebrate the girls’ game. Lax Bash heard and answered the need for there to be equal opportunities for youth and high school girls to learn and play the great game of lacrosse in this area.&nbsp;</em></p><p><em>In 2013, when I founded Triumph, girls’ lacrosse in Michigan was decades behind areas like the East Coast and Mid-Atlantic regions of the country. Thanks to the many local lacrosse events offered by Lax Bash and other regional event providers, who embrace support and help grow the awareness of the girls’ game in the Midwest, we have significantly closed that gap.</em></p><p><em>In the last 5 years we’ve seen college commitments of our girls to the highest-level NCAA programs in the country such as Michigan, Notre Dame, Northwestern, Syracuse, multiple other NCAA D1 programs, as well as hundreds more athletes to D2, D3, NAIA, and WLCA.</em></p><p><em>I can say with 100% certainty that without the opportunities, support and awareness from event providers like Lax Bash and other regional events, these student-athletes and many more would not have had the successes they have had at the national level.</em></p></blockquote>



<figure class="wp-block-image size-large"><a href="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/1666956531157.jpg?ssl=1"><img loading="lazy" width="1024" height="683" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/1666956531157.jpg?resize=1024%2C683&#038;ssl=1" alt="" class="lazy lazy-hidden wp-image-87657" data-lazy-srcset="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/1666956531157.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/1666956531157.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/1666956531157.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/1666956531157.jpg?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><noscript><img loading="lazy" width="1024" height="683" src="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/1666956531157.jpg?resize=1024%2C683&#038;ssl=1" alt="" class="wp-image-87657" srcset="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/1666956531157.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/1666956531157.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/1666956531157.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/1666956531157.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></a></figure>



<p>Emma Wallace-Kuehl is the director of <a href="https://www.michiganlakers.com/">Michigan Lakers Lacrosse</a> and the head coach at <a href="https://www.dcds.edu/">Detroit Country Day School</a>. She found the Boo Bash was a great display of the growth and the talent in the girl’s game from the midwestern teams.</p>



<blockquote class="wp-block-quote"><p><em>I thought the day was very competitive, with a great mix of teams from all over Michigan. I saw a lot of talented lacrosse players at both the high school and middle school levels which is very encouraging for the growth of the sport in the state. Having the girls’ fields all in one location may seem trivial, BUT it made it easy to watch other games during our team’s breaks. It was fun to see the talent that clubs and schools are producing, it’s obvious that the athletes are working on their craft!</em></p></blockquote>



<figure class="wp-block-image size-large"><a href="https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7043.jpg?ssl=1"><img loading="lazy" width="1020" height="1024" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7043.jpg?resize=1020%2C1024&#038;ssl=1" alt="" class="lazy lazy-hidden wp-image-87658" data-lazy-srcset="https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7043.jpg?resize=1020%2C1024&amp;ssl=1 1020w, https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7043.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7043.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7043.jpg?resize=768%2C771&amp;ssl=1 768w, https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7043.jpg?w=1125&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><noscript><img loading="lazy" width="1020" height="1024" src="https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7043.jpg?resize=1020%2C1024&#038;ssl=1" alt="" class="wp-image-87658" srcset="https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7043.jpg?resize=1020%2C1024&amp;ssl=1 1020w, https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7043.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7043.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7043.jpg?resize=768%2C771&amp;ssl=1 768w, https://i0.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7043.jpg?w=1125&amp;ssl=1 1125w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></a></figure>



<h2><strong>The Costumes</strong></h2>



<p>I spoke earlier about the costume contest. I wanted to find out more, was it something that players and coaches took seriously? The answer was a resounding yes. Mike Kaminskas, a Lax Bash co-founder, has two girls who played in the tournament. He spoke of how the customer decisions were a topic of constant conversation for his girls and their teammates.</p>



<blockquote class="wp-block-quote"><p><em>All year they look forward to playing in this event. In fact, that’s all I hear about from Spring to Fall. The outfit they choose to change from month to month builds into the event. May it’s Hula girls, July its clowns, September it was blowing up dinosaurs. Here we are in October and we have settled on minions.</em></p><p><em>The girls enjoy how much fun they have dressing with their friends, letting loose,</em> and playing the creator&#8217;s game. I think it provides them an opportunity to just be themselves<em> and play the game they love.</em></p></blockquote>



<figure class="wp-block-image size-large"><a href="https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7046-1.jpg?ssl=1"><img loading="lazy" width="1016" height="1024" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7046-1.jpg?resize=1016%2C1024&#038;ssl=1" alt="" class="lazy lazy-hidden wp-image-87659" data-lazy-srcset="https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7046-1.jpg?resize=1016%2C1024&amp;ssl=1 1016w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7046-1.jpg?resize=298%2C300&amp;ssl=1 298w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7046-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7046-1.jpg?resize=768%2C774&amp;ssl=1 768w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7046-1.jpg?w=1125&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><noscript><img loading="lazy" width="1016" height="1024" src="https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7046-1.jpg?resize=1016%2C1024&#038;ssl=1" alt="" class="wp-image-87659" srcset="https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7046-1.jpg?resize=1016%2C1024&amp;ssl=1 1016w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7046-1.jpg?resize=298%2C300&amp;ssl=1 298w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7046-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7046-1.jpg?resize=768%2C774&amp;ssl=1 768w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7046-1.jpg?w=1125&amp;ssl=1 1125w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></a></figure>



<p>Wallace-Kuehl also found the costumes added a bit of levity to the tournament and play on the field.</p>



<blockquote class="wp-block-quote"><p><em>Aside from lacrosse the costumes and spooky theme add some fun and levity, breaking the hyper-competitive atmosphere we often find ourselves in as athletes and coaches. It’s nice to break out of our shells and bring a little silliness to the mix! A great day to celebrate women’s lacrosse!</em></p></blockquote>



<h2><strong>A Community Feel</strong></h2>



<p>Talking with various people that have participated in Boo Bash, the common themes in all of their responses was the amount of fun they had at the tournament and the sense of community it brought to the players, coaches, and parents. <a href="https://detroittitans.com/sports/mens-lacrosse/roster/tyler-hart/6046">Tyler Hart</a>, a goalie and senior captain for the <a href="https://detroittitans.com/sports/mens-lacrosse">University of Detroit Mercy</a>, talked about how much he and his friends looked forward to playing in Boo Bash.</p>



<blockquote class="wp-block-quote"><p><em>As a player, Boo Bash was always the most exciting event of the year. With the elongated spring season, attending all the prospect days, you get exhausted and by the time fall ball hits, you’re almost burnt out. Boo Bash reminds you why you play. The tournament is mostly festival games, you’re playing with all your friends, and you get to pick out your team onesies. The coaches, refs, and parents, are all wearing costumes, and there’s music playing,&nbsp;</em></p><p><em>My favorite Boo Bash memory is creating a superteam my senior year with all of our travel buddies and mixing my Brighton boys with my old lake Orion friends and everyone cracking jokes, having fun and most importantly winning. The team ends up sticking together and we still play summer ball together.</em></p></blockquote>



<figure class="wp-block-image size-large"><a href="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7045.jpg?ssl=1"><img loading="lazy" width="1024" height="906" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7045.jpg?resize=1024%2C906&#038;ssl=1" alt="" class="lazy lazy-hidden wp-image-87660" data-lazy-srcset="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7045.jpg?resize=1024%2C906&amp;ssl=1 1024w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7045.jpg?resize=300%2C265&amp;ssl=1 300w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7045.jpg?resize=768%2C679&amp;ssl=1 768w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7045.jpg?w=1125&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><noscript><img loading="lazy" width="1024" height="906" src="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7045.jpg?resize=1024%2C906&#038;ssl=1" alt="" class="wp-image-87660" srcset="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7045.jpg?resize=1024%2C906&amp;ssl=1 1024w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7045.jpg?resize=300%2C265&amp;ssl=1 300w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7045.jpg?resize=768%2C679&amp;ssl=1 768w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/IMG-7045.jpg?w=1125&amp;ssl=1 1125w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></a></figure>



<p>Sean Higgins runs <a href="https://www.stinsonmellorlacrosse.com/">Stinson Mellor Lacrosse Company</a>. He sets up his shop at tournaments all over the midwest and East Coast. Besides always having some really good tunes coming out of his store, he is also known as the stringing king of the tournaments. Higgins shared what helps set the Boo Bash apart from other fall tournaments that he participates in.</p>



<blockquote class="wp-block-quote"><p><em>I think Boo Bash has cemented itself as the anchor tournament for fall ball.&nbsp; Teams really embrace the fun of the costumes. <a href="https://ahs.rochester.k12.mi.us/">Rochester Adams High School</a> and <a href="https://www.lakeorionschools.org/high-school-home">Lake Orion High School</a> always come out strong with their costumes.&nbsp; My kids grew up playing Boo Bash. This will be the first year without one of my kids playing in it. For my wife and I, Boo Bash is a chance to see friends from across the state.&nbsp; To catch up on how their kids are doing.&nbsp; It’s like a lacrosse extended family reunion.</em></p></blockquote>



<p></p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Good morning <a href="https://twitter.com/laxbash?ref_src=twsrc%5Etfw">@laxbash</a>  <a href="https://twitter.com/hashtag/boobash?src=hash&amp;ref_src=twsrc%5Etfw">#boobash</a> <a href="https://t.co/Z5M8Tibqc4">pic.twitter.com/Z5M8Tibqc4</a></p>&mdash; Stinson Mellor (@StinsonMellor) <a href="https://twitter.com/StinsonMellor/status/1586666910019616768?ref_src=twsrc%5Etfw">October 30, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Finally, I spoke with an official and a parent, Josh Pate. Josh helped to capture the significance and the greater meaning of Boo Bash.</p>



<blockquote class="wp-block-quote"><p><em>I’ve been to nearly every Boo Bash in the last ten years, either as a parent or an official, and sometimes both! The weather doesn&#8217;t always cooperate, but everyone always seems to have a good time. I’ve always enjoyed it when teams take part in the event with unique team names, special uniforms, and costumes. If you’re coming to Boo Bash only to win games and get a “championship” t-shirt, you’ve missed the point.&nbsp;</em></p></blockquote>



<h2><strong>Favorite Candy</strong></h2>



<p>The Boo Bash has one of the most extensive Vendor Villages that you will find at a tournament. From getting your stick strung to getting all of your lacrosse apparel needs, Boo Bash offers a variety of food options, from Starbucks to Cinnabons, a vegetarian food truck, and their very own pit master. The Boo Bash has something for everybody.</p>



<p>There is an all-day vendor trick or treat. This year, the vendors distributed over 300 lbs. of candy, including LAX BASH candy bars!</p>



<p>In the spirit of Halloween, I asked each participant what their favorite candy was. Twix topped the list, with Reese&#8217;s Peanut Butter Pumpkins coming in a close second.</p>



<figure class="wp-block-image size-large"><a href="https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/Lacrosse-Playground-1.png?ssl=1"><img loading="lazy" width="1024" height="1024" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/Lacrosse-Playground-1.png?resize=1024%2C1024&#038;ssl=1" alt="" class="lazy lazy-hidden wp-image-87662" data-lazy-srcset="https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/Lacrosse-Playground-1.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/Lacrosse-Playground-1.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/Lacrosse-Playground-1.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/Lacrosse-Playground-1.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/Lacrosse-Playground-1.png?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><noscript><img loading="lazy" width="1024" height="1024" src="https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/Lacrosse-Playground-1.png?resize=1024%2C1024&#038;ssl=1" alt="" class="wp-image-87662" srcset="https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/Lacrosse-Playground-1.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/Lacrosse-Playground-1.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/Lacrosse-Playground-1.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/Lacrosse-Playground-1.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/11/Lacrosse-Playground-1.png?w=1080&amp;ssl=1 1080w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></a></figure>



<p><em>Editor&#8217;s Note: Please give Craig a follow on <a href="https://twitter.com/mcmicha7" data-type="URL" data-id="https://twitter.com/mcmicha7">Twitter</a>. </em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-490sc3qkpvb6" data-node="490sc3qkpvb6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-ie5p1d3lswcx" data-node="ie5p1d3lswcx">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	Posted in <a href="https://www.lacrosseplayground.com/categories/news/" rel="tag" class="news">News</a></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-gix5wb63j0uk" data-node="gix5wb63j0uk">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-author-bio fl-node-hp7dj1c56ya2" data-node="hp7dj1c56ya2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-author-bio-thumb">
	<img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/1c55f28fbac0974bc399b74cdb6abc2e?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/1c55f28fbac0974bc399b74cdb6abc2e?s=200&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-100 photo' height='100' width='100' loading='lazy'/><noscript><img alt='' src='https://secure.gravatar.com/avatar/1c55f28fbac0974bc399b74cdb6abc2e?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1c55f28fbac0974bc399b74cdb6abc2e?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript></div>
<div class="fl-author-bio-content">
	<h3 class="fl-author-bio-name">Craig McMichael</h3>
	<div class="fl-author-bio-text"></div>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-6qfnx2y3pg7t" data-node="6qfnx2y3pg7t">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-qjg2dmfc3irb" data-node="qjg2dmfc3irb">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.lacrosseplayground.com/an-extra-man-offense-youtube-gold-mine/" rel="prev">&larr; An Extra Man Offense YouTube Gold Mine</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-su4v2gzqrnib" data-node="su4v2gzqrnib">
	<div class="fl-module-content fl-node-content">
		<div class="fl-comments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lax-bashs-boo-bash-brings-the-tricks-and-treats-to-midwest-lacrosse/#respond" style="display:none;">Cancel Reply</a></small></h3><p>You must be <a href="https://www.lacrosseplayground.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.lacrosseplayground.com%2Flax-bashs-boo-bash-brings-the-tricks-and-treats-to-midwest-lacrosse%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-g73rxjyqutel fl-col-small" data-node="g73rxjyqutel">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-sidebar fl-node-v5q0xjpn3ue4" data-node="v5q0xjpn3ue4">
	<div class="fl-module-content fl-node-content">
		<aside id="media_image-3" class="fl-widget widget_media_image"><a href="https://www.lacrosseplayground.com/juniors-open/"><img width="300" height="300" src="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/05/JuniorsOpen-Square-2.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-87002  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/05/JuniorsOpen-Square-2.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/05/JuniorsOpen-Square-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/05/JuniorsOpen-Square-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.lacrosseplayground.com/wp-content/uploads/2022/05/JuniorsOpen-Square-2.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="block-3" class="fl-widget widget_block">
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<a class="twitter-timeline" data-width="500" data-height="750" data-dnt="true" href="https://twitter.com/LaxPlayground?ref_src=twsrc%5Etfw">Tweets by LaxPlayground</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
</aside>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-86927 fl-builder-global-templates-locked" data-post-id="86927" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-obvaf08lqtcr" data-node="obvaf08lqtcr">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-n3g8dtc2jlso" data-node="n3g8dtc2jlso">
			<div class="fl-col fl-node-ok3pyiz6jnct" data-node="ok3pyiz6jnct">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-e503tmsizxyc" data-node="e503tmsizxyc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-webp">
				<a href="https://www.lacrosseplayground.com/" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-86928 size-full" src="https://www.lacrosseplayground.com/wp-content/uploads/2022/03/LacrossePlayground-Wordmark-Black-2.webp" alt="LacrossePlayground-Wordmark-Black-2" itemprop="image" height="60" width="256" title="LacrossePlayground-Wordmark-Black-2" srcset="https://www.lacrosseplayground.com/wp-content/uploads/2022/03/LacrossePlayground-Wordmark-Black-2.webp 256w, https://www.lacrosseplayground.com/wp-content/uploads/2022/03/LacrossePlayground-Wordmark-Black-2-128x30.webp 128w, https://www.lacrosseplayground.com/wp-content/uploads/2022/03/LacrossePlayground-Wordmark-Black-2-32x8.webp 32w" sizes="(max-width: 256px) 100vw, 256px" />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon-group fl-node-ohiv7g6ktn8q" data-node="ohiv7g6ktn8q">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/LacrossePlayground" target="_blank" rel="noopener" >
							<i class=" fi-social-facebook" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/LaxPlayground" target="_self">
							<i class="dashicons dashicons-before dashicons-twitter" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/lacrosseplayground/" target="_blank" rel="noopener" >
							<i class=" fi-social-instagram" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/channel/UCQmbFNd-xbsXhN3o9zTRzFg" target="_blank" rel="noopener" >
							<i class="fab fa-youtube" aria-hidden="true"></i>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.linkedin.com/company/lacrosse-playground/about/" target="_blank" rel="noopener" >
							<i class=" fi-social-linkedin" aria-hidden="true"></i>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-6sy41u5nxpe7" data-node="6sy41u5nxpe7">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-52kd7y8cbn9e" data-node="52kd7y8cbn9e">
			<div class="fl-col fl-node-wko4hdxc83zl" data-node="wko4hdxc83zl">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-0rmh6d3oyeix" data-node="0rmh6d3oyeix">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5uqywv4ozbac" data-node="5uqywv4ozbac">
			<div class="fl-col fl-node-74w6k5r8bptz" data-node="74w6k5r8bptz">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5rtu0dol94pc" data-node="5rtu0dol94pc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-2019" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-79773" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lacrosseplayground.com/about/">About Us</a></li><li id="menu-item-79771" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lacrosseplayground.com/advertise/">Advertise/Sponsorships</a></li><li id="menu-item-79772" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lacrosseplayground.com/contact/">Advertise with us!</a></li><li id="menu-item-78315" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lacrosseplayground.com/privacy/">Privacy Policy and Terms of Use</a></li><li id="menu-item-79770" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lacrosseplayground.com/prolacrossetalk/">Pro Lacrosse Talk</a></li><li id="menu-item-79812" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.lacrosseplayground.com/wp-admin/">WordPress Login</a></li></ul></nav></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-9lb7axj8ms5c" data-node="9lb7axj8ms5c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-vxs3zma49pou" data-node="vxs3zma49pou">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>©2022 Lacrosse Playground</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
		<style type="text/css"></style>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.lacrosseplayground.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-1c55f28fbac0974bc399b74cdb6abc2e">
	</div>
	</div>
<script src='https://c0.wp.com/p/jetpack/9.3.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://www.lacrosseplayground.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.3' id='jquery-throttle-js'></script>
<script src='https://www.lacrosseplayground.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://www.lacrosseplayground.com/wp-content/uploads/bb-plugin/cache/9b775d3c7af92be3f6bf1407821893ce-layout-bundle.js?ver=2.5.3-1.3.0.2' id='fl-builder-layout-bundle-9b775d3c7af92be3f6bf1407821893ce-js'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202245' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script src='https://c0.wp.com/p/jetpack/9.3.3/modules/wpgroho.js' id='wpgroho-js'></script>
<script src='https://www.lacrosseplayground.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2' id='BJLL-js'></script>
<script src='https://www.lacrosseplayground.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.3' id='jquery-magnificpopup-js'></script>
<script src='https://c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://www.lacrosseplayground.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.9' id='fl-automator-js'></script>
				<script type="text/javascript">
					jQuery.noConflict();
					(
						function ( $ ) {
							$( function () {
								$( "area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])" ).click( function () {
									if ( location.pathname.replace( /^\//, '' ) == this.pathname.replace( /^\//, '' ) && location.hostname == this.hostname ) {
										var target = $( this.hash );
										target = target.length ? target : $( '[name=' + this.hash.slice( 1 ) + ']' );
										if ( target.length ) {
											$( 'html,body' ).animate( {
												scrollTop: target.offset().top - 20											},900 , 'easeInQuint' );
											return false;
										}
									}
								} );
							} );
						}
					)( jQuery );
				</script>
			<script src='https://stats.wp.com/e-202245.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.3',blog:'101780967',post:'87652',tz:'-5',srv:'www.lacrosseplayground.com'} ]);
	_stq.push([ 'clickTrackerInit', '101780967', '87652' ]);
</script>
</body>
</html>
